External Playlist issue

Issues about the existed plugins

External Playlist issue

Postby Barma on Fri May 14, 2010 7:19 am

My external playlist doesn't show up, even though I've chosen the vertical one with the "customize" option. I gave it the name of the downloaded .css file, which is in the same folder as the player.

Unfortunately, it doesn't show up on the index page that's created automatically when i publish, so I don't even know how to place it elsewhere! Anything I should keep in mind? :roll:
Barma
 
Posts: 5
Joined: Thu May 13, 2010 2:06 am

Re: External Playlist issue

Postby leakeymore on Fri May 14, 2010 9:15 am

Hello,

Please also tell us the URL of the player on your website that we could check.

Thanks~
leakeymore
 
Posts: 247
Joined: Tue Jul 14, 2009 2:12 am

Re: External Playlist issue

Postby Barma on Sat May 15, 2010 3:37 pm

Sorry for not replying earlier. Since we split up the different player files, videos, and our own automated .xmls into different folders, it turned out was just a problem with the paths. All we had to do is drop the "Plus" folder into our playlist folder and now both the watermark and the external playlist work. Ha! :) Should have known better... Thank you anyway.
Barma
 
Posts: 5
Joined: Thu May 13, 2010 2:06 am

Re: External Playlist issue

Postby leakeymore on Mon May 17, 2010 8:00 am

Thanks for your feedback.
Any questions or suggestions, feel free to let us know.

Best regards,
leakeymore
 
Posts: 247
Joined: Tue Jul 14, 2009 2:12 am


Return to Plugins

Who is online

Users browsing this forum: No registered users and 1 guest

cron