Page 1 of 1

Newbie Problems

PostPosted: Tue Sep 28, 2010 10:35 pm
by benjamineheath
Hi,

I just purchased the player for my domain and am happy with how customizable it is. I've run across a couple problems however and was wondering if you could help me.

I purchased the license and followed the link in the confirmation email to the download page. I downloaded the program and created my video, however the playerDIY logo still shows up. Am I missing something? In the "Publish" tab it won't let me change the "Domain Name" from local. Is that where I'm supposed to type in my domain?

Also, I'm having trouble having the poster image and the actual video become the same size. The actual video file and image file are the exact same specs. When I preview the video in the Web Player, the poster cap fills the whole screen (but proportionally it's too tall), but when the video plays it has black empty spaces above and below it (however the proportions are still correct).

On the flip side, when I publish the video on my site, it's reverse: The poster cap is way too squished (with black empty spaces on the left and right), but the actual video fits perfectly in the container.

Any help you could give me would be much appreciated. Thank you in advance for taking the time.

Sincerely,

Ben

Support got back to me and problem solved! Thanks.

Re: Newbie Problems

PostPosted: Thu Sep 30, 2010 8:52 am
by leakeymore
Hi Ben,

Thanks for your support in our software.
1) Have you installed successfully of your codebase from the download link we send to you?
2) If so, please check if your registered domain lists in the “Publish\Domain” item in the program. If not, please go to “X:\My Documents\Moyea\WebPlayer\CodeBase” and check if there’s a folder named with your domain name.
3) As to the size, please go to “Template\Options\Skin Settings” and uncheck the option “Maintain aspect ratio”, and then try.

Best regards,

Re: Newbie Problems

PostPosted: Mon Jul 17, 2017 1:13 pm
by ahmadali
Nice Post