Page 1 of 2

Solution for FLV cannot play after publishing to website

PostPosted: Fri Jul 16, 2010 10:35 am
by leakeymore
Some Customers feedback that the flash videos in their players cannot play after publishing to website, but they can play when previewing on computer or local site. So please follow the below steps to check the problem:

Firstly please check if you locates the flash video in the right folder of your server.

Then please make sure your web server is configured to support .flv files by posting a .flv file on a server and navigating to the URL of that .flv in a browser, such as http://www.yourdomain.com/player/video.flv.
Below is the step for adding .flv MIME type in IIS

1) Select the site to configure in IIS, right click and select "Properties"
2) Under HTTP Headers Tab, select "File Types" under the MIME Map section and select "New Type"
3) Type ".flv" as the associated extension and "video/x-flv" as the content type.
4) Select "OK" and you're ready to fly!

And then check if it could play.
If it still has problem, please contact at support@playerdiy.com with the URL of your player on website.

Re: Solution for FLV cannot play after publishing to website

PostPosted: Tue Dec 07, 2010 12:20 am
by mixsecom
hi there
i am haveing problem with add url option on moyea player i got this url (http://www.chezpub.com/movies_geourdu/bollywood/Action Replay 2010.flv) from other sorce its playing on moyea player but after publishing its not working on my website i have uploaded all the files on my web server its just showing player and the video is not playing and i have embeded the embed code on my webpage as well the code is:
(<script type="text/javascript" src="http://www.mixse.com/bollywood1/golmaal3/swfobject.js"></script>
<div align="center" class="style3" id="flashcontent"></div>
<script type="text/javascript">
var so = new SWFObject('http://www.mixse.com/bollywood1/golmaal3/mwplayer.swf','player','500','450','9','#333333');
so.addParam('wmode','opaque');
so.addParam('quality','high');
so.addParam('allowfullscreen','true');
so.addParam('allowscriptaccess','always');
so.write("flashcontent");
</script> ) what i have to change..? Please help...

Re: Solution for FLV cannot play after publishing to website

PostPosted: Tue Dec 07, 2010 9:37 pm
by mixsecom
PLEASE REPLY.... ANYONE THERE..????? :roll: IM WAITING :ugeek:

Re: Solution for FLV cannot play after publishing to website

PostPosted: Tue Dec 07, 2010 9:55 pm
by mixsecom
its my website url http://www.mixse.com/golmaal-3.php you can see the player is there but its not playing video. :shock: please reply :?:

Re: Solution for FLV cannot play after publishing to website

PostPosted: Thu Dec 09, 2010 9:53 am
by leakeymore
Hello,

As we check the player at http://www.mixse.com/golmaal-3.php, the video could be played normally.

Regards,

Re: Solution for FLV cannot play after publishing to website

PostPosted: Fri Dec 10, 2010 3:01 am
by mixsecom
hi there
i have checked again but when you press play button its not playing any video just showing the capture picture please check again.Thanks

Re: Solution for FLV cannot play after publishing to website

PostPosted: Fri Dec 10, 2010 10:35 am
by leakeymore
Hello,

We have checked again that it could play normally.
Please check with other browser or on other computers.

Regards,

Re: Solution for FLV cannot play after publishing to website

PostPosted: Sat Dec 11, 2010 3:16 am
by mixsecom
hi there
im sorry if im missing something i have checked on other computers as well more than 10 computers but i cant make it work its not playing video when i press play button its not showing anything.if you visit this page then please press play button and let me know if its working because our visitors are facing same problem.can you please explain what i do to make it work.Thanks

Re: Solution for FLV cannot play after publishing to website

PostPosted: Tue Dec 14, 2010 10:05 am
by leakeymore
Hello,

Are you using IE browser?
We have only checked in FireFox before, and it could play. And we just check in IE, it cannot play.
Please change the below code in http://www.mixse.com/bollywood1/golmaal3/medialist.xml file:
change http://www.chezpub.com/movies_geourdu/bollywood/Golmaal 3 (2010).flv
to: http://www.chezpub.com/movies_geourdu/bollywood/Golmaal%203%20%282010%29.flv
And then check to see if it could play.

Regards,

Re: Solution for FLV cannot play after publishing to website

PostPosted: Fri Dec 17, 2010 2:55 pm
by mixsecom
yes im using IE as you know most people use IE.i have checked on firefox its working fine there but not on IE.its just not playing :cry: here is the medialist.xml code ( <?xml version="1.0" encoding="UTF-8"?>
<playlist>
<playitem caption="Golmaal 3 (2010)" path="http://www.chezpub.com/movies_geourdu/bollywood/Golmaal%203%20%282010%29.flv" image="Golmaal%203%20%282010%29_2.jpg" options="" clickurl="" clicktarget="_blank" endurl="" styleoftarget="browser" endtarget=""/>
</playlist> ) please check this and let me know what i change or what i do to make it work please please?thanks for your help.